Brave Browser Display improperly when in full screen on Fedora

Description of the issue:

Brave does not display properly when double clicking or dragging brave browser to the top of the screen to full screen Brave browser.

Steps to Reproduce:

  1. Open Brave Browser

  2. double click on top bar or drag to the top of OS’s menu.

Actual Result:

Browser displays off set downwards when in full screen.

Expected result:

Displays full screen properly.

Reproduces how often:

When opening for first time: Everytime

When opening an new tab or fullscreening again: Most of the time.

Brave Version:

Version 1.45.123 Chromium: 107.0.5304.110 (Official Build) (64-bit)

Reproducible on current live release (yes/no): Yes

Additional information:

I’m using Fedora 37. This issue also occurs on Fedora 36.

1 Like

Hello there @Skyler0x please accept my apologies for this inconvenience. Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Let me know if that works.

Turning off hardware acceleration seems to have fixed the issue. However, there is much more lag for video and interactive websites with hardware acceleration off. Really hope to see this issue fixed. Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.