Brave Blocking Articles in a Website

#1

Description of the issue

Brave started blocking all articles within https://www.advocate.com/ yesterday. I can get the “menu” page of the website but, when I click on an article I want to read, I get a red screen saying the Brave has blocked the page supposedly due to malware without any specifics, such as the specific malware.

Earlier this morning, I was able to access articles without a problem, then, just now, i was being blocked again.

I ran scans with Avast and Malwarebytes and both came up clean. Both provide fulltime protection and, believe me, if Adovcate was trying put malware on my computer, Avast and Malwarebytes (especially to over paranoid Malwarebytes) would have reported it.

I’m guessing the site you are getting your “black list” from is anti LGBT.

Exact URL of the website in question

https://www.advocate.com/

Did the issue present with default Shields settings? [Default states are: Block: Ads/Trackers, 3rd Party Cookies, 3rd Party Fingerprinting Allow: Encrypt Connections enabled (HTTPS), Scripts] (yes/no)

Yes

Does the site function as expected when Shields are turned off? (yes/no)

No

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)

No

Does the site function as expected when using Chrome? (yes/no)

I will not use Chrome.!Chrome is essentially malware!

What Brave version/Build are you using when you encounter the issue?(See the About Brave page in the main menu)

Brave 0.23.107
V8 6.8.275.24
rev 6f2fc65
Muon 8.0.10
OS Release 6.1.7601
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 68.0.3440.84

I stopped allowing Brave to upgrade a while back becasue i got sick and tired of each “upgrade” dramatically slowing Brave’s start up time. I’m waiting to “upgrade” to the chromium based version until the bugs get worked out.

[Misleading Title] Brave now blocking conservative news sites
#2

Wow! Either someone acted fast to correct the problem or Brave is yo-yoing between blocking and not blocking. After I posted this, I’m suddenly able to access articles on Advocate.com again.

#3

@LadyFitzgerald,
I notice you’re using a pretty old version of Brave there – can I ask if you’re using the old Muon build intentionally?

#4

I already said why in my first post. Try the last paragraph.

#5

Okay, sorry!
Other users are running into this same issue – glad its fixed on your end.

You closed my thread on website blocking too soon!
closed #6
opened #7
#8

Apologies, I didn’t realize this was still a problem for you. There is a separate thread where users are reporting this as well but they all seem to be on Muon. We’re trying to isolate the root of the issue now.

#9

Mine’s doing it too and I don’t think I am on Muon. (Sorry, I’m not very techy smart.)

#10

@Judee,
Welcome to Community :slight_smile:
If you open your menu, and go to About Brave, can you tell me what version number you see listed there?

#11

Brave is still doing its yo-yo blocking act. Sometimes, it will block articles on that website and, at other times, it will not. I haven’t been able to determine a pattern that could suggest what is causing this.

#14

The yo-yoing continues. Last night, I could access the articles in Advocate.com. This morning, they are being blocked again.

I’m also disappointed that this forum would allow foul posts laced with hate and profanity, such as the two by hnktong in this thread, to remain posted.

1 Like
#15

There’s no hate in my posts. Profanity, yes. Irritation at people jumping to the conclusion that Brave or Spam404 or Disconnect must be anti-whatever-the-site-is-about-that’s-being-blocked, yes.

In the clear light of day, my profanity was over the top and I do apologize for that. I also apologize for implicitly calling you (@LadyFitzgerald) an asshole in my second post when your posts are quite polite. I shouldn’t have called any of you assholes, implicitly or directly, so I apologize to @pulleco and @ebw for doing so, as well. I, myself, am a recovering asshole, as you can probably tell, and am taking my second post down because it was stupid and doesn’t help anything.

As to your site still being blocked off and on, I agree that something weird may be going on with the list. Yesterday I experienced accuweather.com being blocked as unsafe, though I’m not experiencing that right now on the Windows machine I used yesterday. But from the four or five users I know of including you, @pulleco, @ebw, and me reporting blockages so far, it does does appear that something weird may be happening with the lists even for those not using Muon-Brave.

Very Disappointed with Brave and It's Support
closed #16

Solution found here: