Brave beta crashes after a few minutes


#1

I upgraded to beta 19.3 a couple of hours ago.
After a few minutes of starting Brave, (about two to three) the screen turns white and is unresponsive. The page description and menu bar are visible.
The menu bar, menus, drop down, but are unresponsive.
I have to hit the close button for any response.
This happens every time I start Brave.
I’m having to post this report on Vivaldi because of the issue on Brave not giving me enough time to post.
Any more info required just ask.

Brave: 0.19.3
rev: 053c863b789c864bc83782520818ae91e4b7df49
Muon: 4.4.9
libchromiumcontent: 60.0.3112.101
V8: 6.0.286.54
Node.js: 7.9.0
Update Channel: Beta
OS Platform: Linux
Linux Lite 3.04
Based on Ubuntu 16.04 LTS
OS Release: 4.4.0-91-generic
OS Architecture: x64


#2

Hi @banko

Are you performing any specific actions or is this just during general browsing?

Thanks,
Lauren


#3

Just browsing.
I did a search before reporting the problem which turned up nothing, then when searching something else, I found quite a few cases of this happening.
But I have I had to install the latest stable version, but if you want me to reinstall the beta version again I can.


#4

Just letting you know, after reinstalling the stable version, I’ve now installed the beta 0.19.6 and the crashes do not appear on this version :smiley:

Brave: 0.19.6
rev: 3be25d4c53585fbfbaebd1e72232a828cd01e42c
Muon: 4.4.13
libchromiumcontent: 60.0.3112.101
V8: 6.0.286.54
Node.js: 7.9.0
Update Channel: Beta
OS Platform: Linux
OS Release: 4.4.0-93-generic
OS Architecture: x64


#5

Thanks @banko!

Keep the feedback on the beta version coming :slight_smile: I’m going to close this thread so please open a new thread for any other issues you encounter.

Lauren


#6