Brave autocomplete URL

It has to be somewhere in brave to disable this but i still can’t find it.
Let me give you a brief about this.

I have a raspberry pi and use that as a seedbox. I used to run transmission-daemon for that and my url to access remotely was: “http://raspberrypi.local:6969/” but i have changed my client to qbittorrent and you can see i changed my port number because let’s just say i like this number. So, i give the same port for qbitorrent too. But, now whenever i try to access it using “Brave browser” it changes it’s url to “http://raspberrypi.local:6969/transmission/web/” please note that i typed “raspberrypi.local:6969”, this url works with other browser but only when i try to access it using brave it just go to previous site and says can’t be found. Similar problem happened with my android too, I choose open in desktop view and it worked for me in android but idk what to do in this desktop version. If i am missing something tell me.
Please note that: I already cleared site settings and cookies.

Version 1.38.93 Chromium: 100.0.4896.88 (Official Build) beta (64-bit)

Lol
No one answered . Nice community

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.