Brave Android Translate popup

How to disable this translate popup? Its very anoying…

1 Like

This notification is also displayed in Windows.
Please remove it. Thanks.

Currently not possible. As a workaround you can disable translations for that language so it doesn’t show up. But we have an issue to have this feature enabled on Android. You can track the issue here

Closing the thread for now. Please open a new one if you run into anything else with relation to the translate feature

1 Like