"BRAVE ANDROID " stops working

#1

Hello, every time I try to access “erase browsing data”, the application “BRAVE” stops working. Precision: stop the application and clear the cache nothing changed. “BRAVE” version 1.0.88

#2

@Nightmode Thanks for reporting. I just tried reproducing the issue on my Android with brave version 1.0.88. I have opened few websites and Rewards is enabled. I tried clearing brower data (settings->privacy->clear browser date). I was able to clear the data without any issues.

If you have particular steps or able to reproduce the issue consistently. Can you paste the steps here.

Thanks!

#3

Thank you for your answer, here are 2 screenshots showing the problem.

#4

@Nightmode Thanks for screenshot! which locale is set in Android device? before clearing browser data, what steps/operations are you following can you please provide this info, so that we can try reproducing from our end.

Thanks!

#5

Thanks for your following along ; when I finish browsing the internet: 1/press the home key 2/on the 3 points 3/on settings 4/on privacy 5/clear browsing data … and each time the application stops to work. Locale set Android device? If you want to know on which country is programmed my smartphone, it is France :fr:.

-------- Message d’origine --------

#6

@Nightmode Thanks for the additional info! I have tried below steps, unable to reproduce the issue on my Samsung device with brave version 1.0.88.

  1. Set locale to France in Android device
  2. Download and install 1.0.88 from appstore
  3. Opened few websites
  4. Navigated (settings->privacy->clear browser date)

Click on the clear browser data, browser data got cleared without any issues.

Can you provide Additional details like:

  1. Android version
  2. are you seeing this issue on a fresh profile or upgraded profile
  3. Is the issue reproducible consistently

Please revert back with the above info.

Thanks,

#7

Hi, Yes! I am also facing the issue with my smartphone , I think its something related to my WiFi router 192.168.0.254 issue. Definitely following this for sure.

#8

cc @Mattches @sriram for further assistence.

#9

Do you have rewards enabled?

#10

Thank you for your answers … and your patience.

1] Android 8.0

2] Profile? Sorry, I do not understand your request.Apart from the updates, I have not made any changes for several months.

3] Whatever the steps and operations I practice, I can not access to “erase browsing data” without the application stops working. I read the comment of rafaelsolano, but the WiFi is not in question, the problem is the same with the 4g / LTE.

-------- Message d’origine --------

#11

Hello,the answer is no.

-------- Message d’origine --------

#12

@Nightmode,
Have you tried re-installing the app?

#13

How do you enable rewards on android mobile?

#14

Thank you all for your answers, uninstalling and reinstalling the app solved the problem. But I had a “:fearful:great time​:cold_sweat:” to back up and reinstall my data. Brave is a promising browser, but its “bugs” are numerous… But I will continue to use it.

-------- Message d’origine --------

#15

Hello, it’s STILL me, in my previous email I told you that BRAVE was working normally … And well after a few hours of use :tada:the problem is back​:confetti_ball:: impossible to access again "erase navigation data ". I take it without annoyance and with humor, but how to explain that this problem disappeared after the reinstallation came back so quickly? 1] Accuracy : my navigation of these last hours was really light, only of the reading on news sites and the vision of 2 clips on safe sites. 2] Accuracy: my English is too bad, I use a French / English translator and the translations are sometimes approximate. I forgot … Good weekend, I can wait Monday for an answer.

-------- Message d’origine --------

#16

Hello, it’s STILL me … The update to “BRAVE” 1.0.89 was available this morning, I made it and … the problem is gone, I can access to "erase the navigation data ". Thank you all for your attention.

-------- Message d’origine --------

1 Like
closed #17