Brave Ads Resources Error

I stopped receiving ads, so I went to brave://components to check if everything was ok and was surprised to see that there was an error in Brave Ads Resources (AR) - Versión: 0.0.0.0

Deje de recibir anuncios, asi que fui a brave://components para revisar si todo estaba bien y me lleve la sorpresa de ver que habia un error en Brave Ads Resources (AR) - Versión: 0.0.0.0

Captura de pantalla 2021-08-02 184406

I try to update but it keeps giving an error.
Intento actualizar pero sigue dando error.

Expected result:

Brave Version( check About Brave):
Versión 1.27.109 Chromium: 92.0.4515.115 (Build oficial) (64 bits)

Additional Information:

1 Like

@abad,
Taking a look at this now. To confirm, you haven’t had any issues with ads up until this point?

1 Like

hi @Mattches I just noticed is the same with me
image

notification ads were working fine yesterday, I haven’t gotten any today

2 Likes

Thank you for letting me know – I’ve reached out to the team about this.

1 Like

@JohnDproof,
Can I ask what region/locale you’re located in?

1 Like

Colombia …

1 Like

@JohnDproof,
Thanks – do you also see a second ads resources component? For example, my components appear like so:
image

1 Like

Since the last update, no ads appear as before, now only 1 or 2 daily.
Desde el ultimo update no me aparecen anuncios como antes, ahora solo 1 o 2 diarios.

1 Like

@Mattches you are right, there is a second one

image

2 Likes

@JohnDproof,
Thank you for confirming.

@abad,
In your initial post, you stated that you’d “stopped” receiving ads. However, you’re now stating that you’ve been seeing 1-2 ads per day since the update, which was less than a week ago. Seeing fewer ads one day than you were another day is not an issue, it is expected. Please take a look at our documentation and search the forum before posting issues on Ads:

As for the Version 0.0.0.0 that you and @JohnDproof are seeing, this is because the countries you are both in don’t require the country-specific Brave Ads components.

We only have country components for certain/specific countries. In all other countries, the component wouldn’t exist and it is expected to show Version 0.0.0.0. So I don’t really think there is anything wrong in either of your cases or at least it doesn’t have to do with the components that you’ve brought to my attention.

@Mattches
I understand that you are the expert but I stopped receiving ads as before, I use the pc all day and before the update I received a lot of ads per day.
In fact now I even stop adding BAT to see the promoted images.
Entiendo que eres el experto pero deje de recibir anuncios como antes, utilizo la pc todo el dia y antes de la actualizacion recibia muchisimos anuncios por dia.
De hecho ahora hasta me dejo de sumar BAT por ver las imagenes promocionadas.

Sorry for my bad english, I use google translate.
Perdon por mi ingles malo, utilizo google translate.

Ok, I get it but then was what the reason for not getting any ad yesterday? Even NTP ads weren’t getting credited.

Today they started working again at 9:XX AM, but is not normal that both type of ads stop working the same day (I had available campaigns for both)

I’m happy to check and confirm that there aren’t any underlying issues at play here. I am sending you both a DM with instructions on how to move forward.

I’m having the same issue. I do get new tab ads (there are currently 2 active campaigns in my region -Argentina) but no rewards since the latest update. Notification ads work fine. @Mattches

Hi! I have the same problem, i´m not receiving rewards from new tab ads since the update (3 days now)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.