Brave Ads not working!

Help! Brave ads haven’t worked for me for MONTHS! Doesn’t help that Brave customer support is NON EXISTENT and this community forum is convoluted. Can’t find any up to date threads on this one. MAC OS 10.11.6, Brave 1.17.73

I have tried resetting brave settings, notifications/do not disturb in Mac OS. Nothing.

We exist – we’re right here!

If you’d like to edit a post you made, click the “more options” (3 dots) icon next to Reply, then Edit:

My initial thought is that this is likely due to the fact that you’re using a fairly outdated OS version but even still I think they should still be working. Are you based in the US?

Hi, thanks for chipping in. I am in Canada, apparently still supported with Brave Ads. It has worked for me in the past, but just stopped.

1 Like

I’ve reached out to the Ads team for more information/input and am waiting to hear back. I’ll return here when I have more information for you.

Appreciate your patience.

Hey man thanks so much for your help! I can’t say enough.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.