Brave accessibility with talkback error found

I discovered what makes the “more options” button not pressable with talkback enabled. When you disable the bottom toolbar in brave settings, the problem disappears.
Steps to reproduce:

  1. Open Brave
  2. Disable talkback screenreader.
  3. Tap the more options button located near the right corner of phone.
  4. Enable talkback again,
  5. Go to settings>appearance.
  6. Disable the “show bottom toolbar” and run brave again.
    The version of brave is the latest stable. This trick works also on the nightly and beta versions.
    Thank you
    Have a nice day

Hello @narid

Thank you for reaching out and sorry to hear you’re having trouble with Brave. Could you kindly share the following:

  1. Brave version (found at brave://version)
  2. Device(s) OS version.
  3. A screenshot of the issue.

Be waiting for your response and have a nice day!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.