Brave .20 update causing websites to not load


#1

Brave was working fine until I downloaded the .20 update. Now no websites will load. I just get a “timed out” message with an “error” message on each tab. Brave .19 was working great with no problems.

I’m currently using Windows 7.

Please help, I would like to continue using Brave.


#2

Hi @Seoulmank

We have an issue logged for this:

Thanks,
Lauren


#3

Hi Lauren - I’m not tech savvy so simply would like to know how I can download Brave version 19 so I can open it and use it. Could you please kindly provide a link for me to do that? Thank-you.
I’ve saved all my bookmarks and passwords in BRAVE and after updating to version 20 am feeling frustrated because I can’t open/use it. Using MAC OS 10. 9.5 Have already read through other posts on this topic but could not find a solution. Cheers!


#4

Hi Lisa,

Sure, it can be dowloaded from this link (choose the .dmg file): https://github.com/brave/browser-laptop/releases/tag/v0.19.134dev

Remove Brave.app from your Applications folder. Download from the link above. You will then be able to launch 0.19.134. Do know that because Brave auto-updates if you close Brave you will be updated to the latest version.

We are still working on this issue which is the one you are encountering (it is different from the issue mentioned above): https://github.com/brave/browser-laptop/issues/12744

Thanks,
Lauren


#5

Thanks so much Lauren, I really appreciate your prompt help and the link <3


#6

Hello Lauren,
I’m running on Windows 7-64 bit. Which file should I download to revert
back to the.19 version that was working previously?

Thanks,
Kevin


#7

Hi Kevin,

You’ll want to use this link: https://github.com/brave/browser-laptop/releases/tag/v0.19.147dev and download BraveSetup-x64.exe. As I mentioned before, keep in mind that because Brave auto-updates if you close Brave you will be updated to the latest version.

Lauren


#8

Hello Lauren,
Is the Brave team working on this problem? I love Brave and want to
continue using it but if that is the case I’m just going to stop using
Brave. If I can’t access the internet, it’s literally a pointless browser.

Regards,
Kevin


#9

Same here. Please fix! I updated to latest version of Brave and I can’t access the internet anymore through my corporate proxy


#10

Hi @Seoulmank and @xiaodai

We are looking at it but are facing some difficulties without knowing details about the proxy (which most users can’t share as they are on corporate networks) - as requested in the issue logged. More details can be found on the logged issue.

Thanks,
Lauren


#11

Ok, I understand that may be difficult to fix, but please keep us updated!
I have sadly uninstalled Brave from all of my computers, and also stopped
using the phone app, as it is just easier to use one browser for everything
(back to Chrome for now).


#12

Most up to date information will be on the issue as development works on it, definitely best to keep an eye on that :slight_smile:

Lauren


#13

The issue still persists:

Brave: 0.21.18
V8: 6.4.388.41
rev: 580be782bc37ed8580dd22f79e1d2d355fddfb89
Muon: 4.8.2
OS Release: 6.1.7601
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 64.0.3282.140

I’m using Windows 7 Enterprise SP1 and I’m sitting behind a firewall/proxy (company-enforced, cannot circumvent it). Brave 0.19.147 was the last version that worked—at least partially: It wouldn’t show internal web pages, like About or Preferences.


#14

Hi @iFish

The logged item for this issue can be found at the link below. All up to date information and progress will be on that issue, so it is best to keep an eye on that:

Thanks,
Lauren


#15

#16

#17

@Seoulmank @xiaodai @iFish

We have reports that this is fixed with 0.23.31 which you can download from Brave.com or GitHub (https://github.com/brave/browser-laptop/releases/tag/v0.23.31dev )

Thanks,
Lauren