Brave 0.20.30 not picking up system proxy settings


#1

When my MacBook is connected to the corporate VPN, Brave 0.20.30 does not pick up the system’s proxy settings, and so it cannot see websites outside the intranet.

As soon as I disconnect from the VPN, Brave works fine again (and no longer crashes - so at least that part is good)

Chris W

Brave: 0.20.30
V8: 6.4.388.40
rev: 8b78402e7b3b91d44d8146cbe4dc8013592c33fd
Muon: 4.7.9
OS Release: 17.4.0
Update Channel: Release
OS Architecture: x64
OS Platform: macOS
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 64.0.3282.119


Brave crashes after change to network settings
Brave 0.21.24 still not picking up proxy settings
Brave 0.21.24 still not picking up proxy settings
#2

This is logged here


#4

Hi @LogaRhythm

We’ve received reports that this is fixed with 0.23.31 which you can download from brave.com or GitHub https://github.com/brave/browser-laptop/releases/tag/v0.23.31dev

If you have a chance please give this updated version a try.

Thanks,
Lauren


#5

uninstall brave Browser, open your applications folder and drag brave Browser into the trash. You may will also want to delete your ~/Library/Application Support/braveBrowser-Data folder if you’re troubleshooting something and settings just won’t go away.


https://downloader.vip/minecraft-pocket-edition/ https://downloader.vip/counter-strike/ https://downloader.vip/google-play-services/


#6

Hi @shelbyomi

The only thing I’d add to that is if you have Brave Payments enabled (in Preferences) make sure you back up your Brave Wallet before deleting your ~/Library/Application Support/brave folder, or else your Brave Wallet info will be lost and unable to be recovered.

Thanks,
Lauren