Brave-0.18.14.x86_64.rpm not signed


#1

Hi!

I’m running fedora 26 (and this issue has turned up on two different systems). The repo has worked previously on my systems. It seems that brave-0.18.14.x86_64.rpm on the repo from the URL https://s3-us-west-2.amazonaws.com/brave-rpm-release/x86_64/ is not signed.

End of the output when I’m running “dnf upgrade”, sry the messages are in swedish:
Paketet brave-0.18.14.x86_64.rpm är inte signerat
De hämtade paketen sparas i cachen till nästa lyckade transaktion.
Du kan ta bort cache:ade paket genom att köra ”dnf clean packages”.
Fel: GPG check FAILED


#2

Hi @wictory

Thanks for reporting! We are looking into this.

Lauren


#3

Hi @wictory

Could you try again and let me know how it goes? rpm was re-uploaded and should work correctly this time.

Thanks!
Lauren


#4

Now the upgrade went through without problems!

Thanks!


#5

Thanks for confirming, @wictory. :slight_smile:
I’m going to close this thread since the issue is solved. If you have another question or face some issue, please open a new one for each.

Thank you,
:slight_smile:


#6

This topic was automatically closed after 4 hours. New replies are no longer allowed.