Bookmarks won't import, nor can any page be bookmarked


#1

Mac OS 10.10.5

Brave 0.19.53
rev e09025b
Muon 4.4.29
libchromiumcontent 61.0.3163.100
V8 6.1.534.41
Node.js 7.9.0
Update Channel Release
OS Platform macOS
OS Release 14.5.0
OS Architecture x64

Downloaded Brave - Installed - Choose > Import Browser Data > selected Firefox (app is not open and active)
Brave reported data import was successful, but there are no imported bookmarks, and no history. Tried multiple times using Safari or Firefox as the import source, but, each time, Brave wrongly reports data was imported successfully. No data or bookmarks are actually imported.

Also attempt to bookmark any loaded page, by selecting Bookmark Page, or Command D. I complete the save details to the default Bookmarks Toolbar folder, but there are NO bookmarks anywhere in the bookmarks manager. I cannot add a bookmarks folder successfully, either. Click on the plus to add a folder, then name it and save, but no new folder is added.

Restarting Brave offers no solution to the bookmarks issues reported above.


#2

I have exactly the same problem. It is impossible to import or create bookmarks or to create bookmark folders.
Bookmark manager stays empty not matter how I try to create bookmarks (cmd+D, click the star in the address bar, in the bookmark manager itself).
No error reported in console.

Infos:
MacOS.10.12.6
Brave: 0.19.53
rev: e09025bf61debc46c03459def2501b3367f182d7
Muon: 4.4.29
libchromiumcontent: 61.0.3163.100
V8: 6.1.534.41
Node.js: 7.9.0
Update Channel: Release
OS Platform: macOS
OS Release: 16.7.0
OS Architecture: x64


#3

Still no functionality for bookmarks on the latest version. Even tho the Bookmarks toolbar is checked, there is no toolbar. Adding a bookmark for a website doesn’t work. Still cannot import anything from Firefox or Safari.
Mac 10.10.5
Brave 0.19.95


#4

Same problem here.

Brave: 0.19.105
rev: 51f8ba56ca1c1409ddd0620b12650bb7f81c2f79
Muon: 4.5.16
libchromiumcontent: 62.0.3202.94
V8: 6.2.414.42
Node.js: 7.9.0
Update Channel: Release
OS Platform: Microsoft Windows
OS Release: 6.1.7600
OS Architecture: x64


#5

Now January 17th. Just tried importing bookmarks again. No Go :o( After the import, there is confirmation that it was successful, but that’s a lie. There are absolutely no bookmarks, anywhere. Started this thread last October. Seems like a basic feature that should be working by now. Can’t use this browser until I can import, or add bookmarks.


#6

Same problem here. Cannot use Brave on Desktop as Bookmarks does not work.

What I did :

1 - Installed Brave
2 - Tried to import bookmarks from Chrome. Didn’t work.
3 - Tried to bookmark some pages by myself + display the bar. It failed. Nothing appears.
4 - Uninstalled Brave and installed it again. Did not import from Chrome. Still not working.

This is for me the biggest issue I have with the browser so far.

MacOS High Sierra 10.13.2

Here is my Brave info:

Brave: 0.19.134
rev: 316cfa522ffe6a558fe9f2f3f299c0c602dfb691
Muon: 4.5.38
libchromiumcontent: 63.0.3239.132
V8: 6.3.292.49
Node.js: 7.9.0
Update Channel: Release
OS Platform: macOS
OS Release: 17.3.0
OS Architecture: x64

RECORD: http://recordit.co/7iYBMyaJfK


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.