Bookmarks toolbar cannot just leave icon, removing text

bug

#1

I have been creating bookmarks in multiple browsers, and if I know the icon for the site, I do not need the text, and can fit a boatload of them if not using text for the ones I do not need. It lets me edit a bookmark to remove text, but when saved it puts the text back… like I did not remove the text. I think this should be fixed, as you can do it in every other browser I use.


#2

Hi @LinuxAssailant,

For now, you can leave single space as a name. See this screenshot – I leave single space as name for FB.

image

And this one is open issue about empty titles for bookmarks. I added your comment as +1 and you can track the progress here:

But if you want to set all bookmarks to only show favicons, you can set it via about:preferences#general under Bookmarks Bar section. :wink:

image

Best.
:slight_smile:


Favicons in the bookmarks bar occasionally don't load when the browser starts up
#3

+1 For allowing import of empty titles on bookmarks leaving only the favicon. Editing the code to include a space when the parser runs into a blank sounds like an easy temp hack. Leaving an actual blank with no space on import would be ideal since that would conserve the most space on the bookmarks toolbar and would be a truer import.

I myself also enjoy using both blank (leaving just favicon) and text bookmarks (text + favicon) on Chrome. Also seeing as most users will be coming from Chrome it would be helpful if “Text and Favicons” was the default option in the Brave General>Bookmarks Bar preferences.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.