Bookmarks randomly open

I have noticed that bookmarks have started to open randomly and i no clue why

@yes2

UPDATED - Questions

  • What computing device and its Operating System version, are you using?

  • What are your Brave Browser version numbers?

  • What exactly are you doing with Brave Browser, when the Bookmarks have opened? You say that the event occurs randomly, but you will help your reporting, by providing some examples. Screenshots of what you see, will help, here.

  • Are you referring to the Bookmarks Manager?

  • Are you referring to Brave Browser new windows opening to URL addresses that you have bookmarked?

  • Do you have Extensions that you have installed?

  • Have you cleared cache, cookies, and site data?

  • Are you allowing sites to handle protocols?

  • Are you allowing sites to edit files or folders on your device?

  • Are you allowing sites to see text or images on your clipboard?

  • Are you allowing sites to use info about your screens to open and place windows?

  • Are you allowing sites to send pop-ups or use redirects?

  • Is Brave Browser your default Internet browser?

  • Do you [somehow] have Brave Browser set to launch when you start up your computing device?

  • Do have an anti-virus application installed on your computing device?

  • Do you have a ‘widely capable’, Internet security -type package installed - that includes the ability to schedule activity for processes on your computing device?

  • Do you have CCleaner installed, and might CCleaner be set to allow scheduled activity on your computing device?

1 Like

I have no extentions and this happens after launching an app or just opening brave

@yes2

I updated my reply, above, with more questions and guidance.

You need to study and learn about your Brave Browser settings. When new at that, it can be a struggle.

In order to clear cache, cookies, etc., in a Brave Browser > New Window, go to: brave://settings/clearBrowserData

In order to visit your settings that allow sites some ability to work a few things, such as handle protocols - in a Brave Browser > New Window, go to: brave://settings/content

Scroll down to ‘Additional permissions’ . . . and set:

  • Automatic downloads: Sites can ask to automatically download multiple files
  • File editing: Don't allow sites to edit files or folders on your device
  • Clipboard: Don't allow sites to see text or images on your clipboard
  • Window placement: Sites can ask to use info about your screens to open and place windows

Then, scroll down to “Content” . . . and set:

  • Pop-ups and redirects: Don't allow sites to send pop-ups or use redirects

OK i have set all the setting and now ill just wait a while and see if it happens again

1 day later, so far it hasent happened yet

1 Like

i figured out it has nothing to do with brave but a peice of metal that was behind my laptop sscreen that caused it

2 Likes