Bookmarks notifications question

Hey all, so I get a little orange dot on some of my bookmarks (at the top of the screen) to let me know about a notification. How can I get rid of those orange dots? Thanks!

@Kandl,
I think you have to set disable Notifications for the site that is bookmarked. So visit the site, click the “lock” icon in the address bar, then Site Settings --> Notifications and set this permission to Block.

OK. It wasn’t totally clear what settings to change, but I shut a bunch of notifications off. Hopefully that does it. Thanks!

Hello, if it has worked for you, select the user who gave you the answer as Solved and close the topic so that other users who have the same problem can easily find it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.