Bookmarks not working

#1

Bookmarks aren’t storing, neither from the dropdown menu (bookmark all tabs) nor from drag-&-drop in Bookmark Manager. (Brave Dev)

Previously-reported but closed:

UPDATE: It seems that the selected webpages are in fact being bookmarked but for some reason I’m having to reload the Bookmark Manager page to display them. Just clicking on the folder they’ve been added to is not displaying them. Not sure why reloading the BM page should be necessary or why additional folders are also being created that I didn’t specify.

Far as I’m aware you have to click on the New Folder button & enter a folder name to create a new folder (or sub-folder). I haven’t done that but folders have been created without my doing that.

I’ve also noticed that at least one webpage was bookmarked even though I didn’t bookmark it.

0 Likes

#2

@mk7z,
Any way we could get a short recording of this behavior?

0 Likes

#3

> Any way we could get a short recording of this behavior?

I’ll do that if I find it happening every time. Otherwise I’d have to record every action related to bookmarking.

As of the past few minutes, I created a new subfolder which hasn’t shown up in the sidebar. All other subfolders under the same folder are visible.

If I search on the name of the subfolder, other bookmarks that match the keyword display but the folder doesn’t. (Those hits (btw) give no indication of what folder they’re in.)

As a separate issue, the folders in the sidebar appear to have no way of being ordered alphabetically (other than manually moving them one by one). Or is there a way?

Thanks.

0 Likes

#4

So I’m still not sure I’m following you correctly. I tried to take the same actions you did:
Make sub folder:

Now I’ll add a couple bookmarks to the folder and search for it to ensure that it comes up:

AFAIK, there’s currently no way to alphabetically order the folders, only for the individual bookmarks within them.

0 Likes

#5

I find myself increasingly given to wondering whether my having so many windows & tabs open at the same time causes problems that others don’t experience (i.e., whether they’re caused by system overload, possibly in combination with stressed memory).

I just right-clicked on a ‘New folder’ in the sidebar (one of the ones that I referred to in a previous post) to rename it.

After entering a new name I click on ‘Save.’

The ‘New folder’ label doesn’t change.

0 Likes

#6

Shouldn’t be. I have…well, way too many tabs open right now. and 3 Brave windows in two different builds (for a total of 6 windows) and I don’t have any issues.
You’re using Windows OS, is that correct? And, as usual, I would love to see what it looks like when you see these behaviors.

Again, I’m able to perform that action as well without issue:

0 Likes

#7

Well, something’s going on. I’ve mentioned previously that my screen frequently locks up & goes completely gray (except for the 3 colored circles in the upper left corner) for a good minute or more before coming back. That’s also probably not happening to you.

I’m on a Mac by the way (thus, the 3 colored circles).

0 Likes

#8

Hi, yes I’m aware that the behavior I’m experiencing isn’t normal. But if not due to what I’ve suggested, what else is likely to be responsible?

(Note that in another post I’ve referred to frequent system lockups with gray screens appearing that last a minute or more, during which time there is no response to any keypresses or the mouse.)

0 Likes

#9

I don’t know whether related or not but I’m not getting any response from ‘Clear Browsing Data.’

After a long time with first clearing cache & cookies, and then separately clearing history (for all time), the latter had the same number of items when I finally cancelled it (the cache & cookies may have cleared some data but didn’t clear fully).

I’m going to do a system reset now to see whether that makes any difference with all of this – Bookmarks & Clear Browsing Data. If it does, I’ll post back here.

Note that since I’m on a Mac, I hope one is available to you when checking issues that I report (unless you’re certain they’re not platform-related).

Thanks.

UPDATE:

System reset definitely seems to have fixed the ‘Clear Browsing Data’ issues. Clearing was instantaneous after the reset. I’ll be checking the effect on the ‘bookmarking’ issue next.

1 Like

closed #10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes