Bookmarks got removed


#1

All my bookmarks got removed after a couple of hours using the new update for brave on iOS (1.2.20) I have a IPhone 5s running iOS 10.2!


#2

Did they come back? For instance after restarting? I wonder if something happened where the bookmark database connection got closed, so then they no longer got displayed.


#3

No they are still gone and when i try to add a new one it doesent show as a bookmark either… :grimacing:


#4

Hi, I’m using the latest version of Brave. One-by-one, my bookmarks on the bookmark tool bar are disappearing. It’s happening in order beginning with the one on the left of the bar. Can you fix this, or I won’t be able to use Brave. Thanks!


#5

I updated to version 1.3.0 now when it came out, and the bookmarks were still gone! And like before adding new doesn’t show! I reinstalled brave and now it works but I thought that it might be good for you to know that there might be a problem with the bookmarks :wink: IOS 10.2 on IPhone 5S! :clap:


#6

We are currently working on some big improvements that should solve these bookmarking issues. Thank you so much for the update, truly appreciate your time in letting us know. I understand this can be frustrating. We’re working on it :grin:


#7

It was not something that I got mad about really because I was lucky to have all my bookmarks open in tabs :joy: Thanks for fast response and I must say that I really like the new light theme :smile:


#8

I need my bookmarks and I like them under my address bar like most other browsers (i.e. so that they are one or two clicks away), being able to access my bookmarks this way would help. Also having your bookmarks not disappear would be good too.


#9

This feature of bookmarks under the address bar is only for the laptop/desktop releases. For iOS it is on the side panel.


#10

I may come back in a while when I can understand how to have bookmarks under the address bar on my PC, but for now I can’t


#11

Hi @craiggoslan, in desktop version, you can show bookmarks bar by clicking Menu > Bookmarks > Bookmarks Toolbar or via about:preferences#general and enable Always show bookmark toolbar.


#12