Bookmarks Bar working but Bookmarks Manager has no bookmarks

bug

#1

Using the latest version of Brave browser. Running this on a PC with Windows 10 Home.

Opened the browser up an hour ago as of this post, and wanted to organize my bookmarks. Some of my bookmarks are visible and available to click on in the Bookmarks Bar. However, when I go to Bookmarks Manager, it is completely blank, as if I had done a new install and had no bookmarks in Brave.

The browser still seems to know of the folders I made, as selecting a bookmark on the toolbar, I can move it to another folder, even ones I can’t see on my Bookmark Bar. Also, I can make a new folder in the Bookmark Manager, but the new folder will not show in the Manager, but it will show as an option to move a bookmark too from the Bookmark Bar.

Any ideas on why the Manager is not showing my bookmarks?

Another note, if I try to export my bookmarks, it won’t generate the html file.


#2

Hi @Doug445. Thanks for reporting. If you quit the browser (CTRL+Q / CMD+Q) and then restart the browser you should see the bookmarks in bookmark manager but this is only a workaround.

If the bookmarks aren’t listed in Bookmark manager and if you try to export it will create an empty export file.

We do have an issue logged for this and it can be tracked here


#3

Thanks for the reply Sriram. Unfortunately quitting and restarting the browser does not fix the issue nor does it work as a workaround. Each restart, if you click on Bookmarks and then select Bookmarks… in the drop down menu, the manager opens in a new tab and it is completely blank.

Do you have any other avenues I could try?


#4

Thanks for the update @Doug445, I am not sure why the workaround didn’t work for you. I had the same issue with bookmark manager and after restart it showed up the bookmarks. I have added your feedback in the github issue.

Could try closing all tabs and then quit(Ctrl+Q) the browser and restart and then open bookmark manager and see if the bookmarks get listed


#5

Good Day,

I am having the same issue but with a Mac (Sierra OS 10.12.5). Have tried shutting down and restarting but still no Bookmarks listed in Manager.

Brave is great though and I am referring to everyone.


#6

Issue already exists, please track it here


#7