Bookmarks Always Showing even when unchecked

I can’t hide Bookmarks with Brave in Big Sur. On an older separate Mac using High Sierra, it correctly hides. Settings are the same for Brave on both Macs. I tried clearing cache and quitting app. “Always Show Bookmarks” will check and uncheck, but the Bookmarks do not go away.

Using V1.18.77 and MacOS 11.1


Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

Here is a 38 second screen video showing me checking & unchecking Always Show Bookmarks, quitting app and relaunching it. It’s persistent even when in fullscreen. https://www.dropbox.com/s/5v1ydgyb43t3bti/Brave%20Bug.mp4?dl=0

There’s additional setting specific for bookmarks bar on NTP; Show bookmarks bar on New Tab Page. Go to Brave’s Preferences to disable it.

Ahhh! Thx! I missed that.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.