Blurry pictures on news sites

Why are news sites with lots of pictures have 1/2 of the pictures blurred out? I have been trying to find an answer to this for almost a year. This is on Desktop windows 10 and don’t tell me it my windows 10 I build computers and it’s not win 10. I have 2 other browsers that open these news sites just fine, only brave seems to not have enough power to open all the title pictures…Please explain

Which websites? @S33kr Does enabling Hardware Acceleration help? via brave://settings/system

The gateway pundit.com, The epoch times.com, the federalist.com
I run a 1080 ti video card and I have tried enabling Hardware Acceleration, doesn’t do anything. I can open firefox on any of these sites and they show perfectly

how can anyone reply if Akismet has temporarily hidden your post 3 days ago??? Here is what I see with brave

1 Like

@S33kr You did not respond to what Fanboynz asked you a few days ago. If you don’t respond to support and try what they suggest, you won’t get help.

Which websites? @S33kr Does enabling Hardware Acceleration help? via brave://settings/system

I DID RESPOND CHECK YOUR WATCHDOG AKISMET, If this is how you treat patrons I should probably go back to firefox, Oh btw I have tried everything mentioned above, Nothing worked. I didn’t just drop into this forum without researching this problem for almost a year. You should stop pointer your fingers and research the problem

Saoiray
January 31

@S33kr You did not respond to what Fanboynz asked you a few days ago. If you don’t respond to support and try what they suggest, you won’t get help.

@S33kr

  1. I don’t work for Brave, I’m a normal person who was trying to help. And if you look at this thread, you haven’t responded. He posted 2 days ago and then you responded today with a link that says

Oops! That page doesn’t exist or is private.

  1. There is no person by the name of AKISMET. It is a program used on Wordpress and other sites. I am unsure if they use it here but I do see other people mention it back in 2020 and 2021, so it’s possible. That just means you either used words against policy that appeared to be spam or you continually kept commenting. Their website is https://akismet.com/

  2. You say about pointing fingers and researching, but you fail to provide the information or attempt the solutions given to you. Or at least had failed to respond when it was given and you still haven’t even fulfilled what was asked of you, since you never said what websites this issue is occurring on.

With that said, I will no longer attempt to help you because of your rudeness and immaturity. Good luck on figuring this out

@S33kr,
Can you please provide an exact link to the website(s) in question? Also,

  • Do you have any extensions installed in the browser at this time?
  • Do the images appear normally when using other browsers?
  • Do the images appear the same when using a Private browsing window?
1 Like

I was guessing its thegatewaypundit, but I could be wrong

From your own board


I responded 2 times and your automated Akismet (must be a bot) either deleted it or lost it
Now I posted the blurry pictures from one of the news sites it happens over multiple sites for over a year now

1 Like

OMG, Ive posted pictures of the sites what more do you want me to do?
SCROLL UP ^

1 Like

2nd time posting this, It’s every news site I vist, several portions of those sites, mostly pictures above articles but also ticker tapes at the top of the page on Epoch times. and yes that is theGatewaypundit

1 Like

your kind of help I can do without

1 Like

Not using a VPN? which could be used to detect.

  • I would clear the cookies and cache
  • Disable VPN
  • Also disable SecureDNS
  • Try using Fanboy Annoyances + uBO Annoyances in brave://adblock
1 Like

A little back ground for future, I did all of that, including resetting my network adapter and I only run vpn when I need it, not always besides it has its own adapter that I change when not using the vpn. Not running secure DNS atm I have tried all these things. I used to run software hardware conflic management for dell when installing dell computers with customers software for Insurance companies, I am familiar with all of these approaches None of them worked.

  1. just one called read aloud and I just installed it a few weeks ago. This problem is much older than that.
  2. if you would scroll up and read the posts you would see it doesn’t effect any other browser, firefox and both micrscum browsers
  3. yes, they only change sometimes, when I open the article and close the article. Not always

I will try the //adblocks

so those adblocks took away my sign-ins for several sites, only pay sites

I will try the //adblocks

do you have a white list ability?

so those adblocks took away my sign-ins for several sites, only pay sites

I will try the //adblocks

Please note that everyone here is simply trying to help you solve an issue.

I’d be curious to see if you get the same behavior in a new browser profile. It would also tell us if the issue is specific to the browser or specific to your profile/settings. It does seem oddly specific and I cannot reproduce this under any circumstances on my end for any OS or Brave version.