Blurred images in gmail emojis

Description of the issue:
Using the latest version of Brave Web Browser on Ubuntu 18.04. Images do appear blurry. As an example here is a screenshot of my gmail hangout emojis. They appear blurred. When i first installed brave browser the images were crystal clear and after using it for 5 days or so, blurriness of the images happened. I even tried disabling hardware acceleration but nothing seems to work.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result: I would love to have the images crystal clear :slight_smile:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu): Ubuntu 18.04 :: Brave 1.10.93

Additional Information: I am also adding the screenshot of the Brave tabs where the image logos of the top sites appear very blurry/fuzzy.

I hope people can help me out on this as quickly as possible.

Update : I reset my page zoom to 110% and now the images are appearing very clear and not fuzzy/blurry. But at 100% zoom they seem to blur. Why is this happening? Can anything be done about this? As i mentioneed before, they didn’t happen when I first installed and started using Brave. It only happened after 2 or 3 days.

Attaching the screenshot at different zoom positions:

I’m not sure whether or not this is the issue, but can you try disabling Hardware Acceleration and see if the emoji appear correctly?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Doesn’t work. I have already mentioned this in my question. See the 4th line. This was one of my attempts to rectify. I think the issue is at 100% zoom there is some problem which needs to be addressed.

Thank you and you’re right – I missed that when initially reading your report. Thats my bad.

Reaching out to a couple team members who are better versed in Linux systems than I to take a look. Appreciate your patience.

No problem. Many thanks, and I shall be happy to wait :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.