Block script and block regional ad by default


#1

Hi,

No matter how many times I set block regional add in the preferences, next time I go it is unchecked again.

I Would like script blocking to be set by default, could you add a checkbox for that in the settings!

Thx


#2

Hi @ociviol

For 1, are you still experiencing this on the latest version?

For 2, if you go into Settings > Site Settings > JavaScript and toggle that ‘off’, when you open a site in a new tab you will see ‘Block Scripts’ enabled on your shields.

Thanks,
Lauren


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.