Blank Screen on Load but --disable-gpu doesn't work

I had the black/blank screen issue on loading Brave on Windows 2016 Server over remote desktop. the --disable-gpu trick didn’t work, but what did work was going thorugh the compatibility mode OS settings. In Windows 8 Compatibility mode it worked fine.

Just wanted to put this up in case it helps someone.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.