Black screen white face ...and keeps crashing?


#1

.Hi Brave…

Can i get support with out having to try any and evry channel available with no reply???

As an early adopter is it unreasonable to expect some degree of easy access to support?

That does not require jumping through multiple hoops just to get an answer?

I have tried numerous channels to contact Brave over the past few weeks…including this forum And not a single reply or response from the community.


Assistance please Guys! Black screen & white face on some sites and brave browser shuts down
#2

all the advice on how to load profile pic…etc but no support at all. constant issues and no direct channels for advice or help

]


#3

it is all very well asking people to be nice. Not responding is …NOT nice guys!! Shake a leg


#4

hello, the problem is not with the site its with the browser!
I posted a comment on this thread SIX days ago and haven’t had a reply yet. I just spend 2hrs writing a Private Message in Facebook while research a subject only to have Brave crash when I was about 5min form sending the message! Maddening doesn’t begin to describe that. I used to love Brave and used it daily but if this doesn’t get some attention and fixed FAST, I’m going back to using Google Chrome EXCLUSIVELY!! sign in AnyDesk iPad google play services beta


#5

@AJCoin @craigomez

I understand both of your points made about lack of help. But please realize that this is an open source product that has been released for free. Sometimes the staff at these open source products are really small. It could be that the amount of staff they have and issues that they are working on. Or even builds that would maybe fix the ongoing issues you might be having.

Here is a link to the issues that have open incidents on them Open Incidents


#6

Here is something to try. It might stop some of those ‘black screen white faces’. I have been getting those.
I have yet to test this properly, but on each site where this happens, look at the shield settings and make sure that ALL COOKIES are allowed.


#7

Thank you very much for taking time to respond to my browser plight. And i certainly do understand the dynamics of the space. The problem i am experiencing…black screen and white face & browser closing/shutting down whilst browsing…is getting worse. And i do not want to resort to uninstalling and choosing an alternative option. I am online primarily for crypto. I do trade on exchanges and this problems makes the process both difficult and daunting.
I did reach out to this community some time ago when the problems first occurred and did not get any responses. Hence my frustrations.
I am counting on these lads to kick ass!!
Thank you again!!


#8

Gonna give it a bash…appreciate the advice. Thank you very much!!


#9

Thanks for reporting and I’m sorry for slow response @AJCoin,

Please provide additional info like described here (like sites that have issue that you face, OS, Brave version, etc) so the team can troubleshoot your issue.

cc @Mattches and @sriram for assistance.


#10

Thanks

Janilla Jennings


#11

Hello eljuno

Firstly, thank you so much for your guidance on this matter. I am extremely grateful for your assistance.

I have included all the info required and available below.

I have tried to cc Mattches sriram…but not sure how to do this on the platform? I will just forward a copy of this message to them.

Please let me know if you might require anything else.

Thank you Guys!! I hope we get to solve
.

-Brave version and OS:

Brave 0.23.19
V8 6.7.288.46
rev 178c3fb
Muon 7.1.3
OS Release 10.0.16299
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows 10 Home 64bit
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 67.0.3396.87

-Shield settings you have for the particular site (click on the lion icon in the upper-right to find out).

Shield settings are default although i have tried changing these settings on the sites. But the problems still occur.

-Step-by-step instructions on how to repeat your issue.

The problems i am experiencing are the following:
-Repeated black screen and white face on some sites but not all.
-If i open just 1 tab and browse on one site-all functions well.But if i have multiple tabs open (i.e: Kucoin & Bitmex) and switch between these tabs. I get signed out of i.e :Bitmex and then have to sign in again. But if i switch between tabs…same occurs.
-Browser shuts down for no reason at all. Often whilst browsing the browser will just shut down with out any prompting from myself. Requiring me to start the browser agin and sign in to sites again.

I have tried emptying the cache when this occurs and whilst this works and allows me to access the site again. But shortly after…the same problem occurs.

The sites i am experiencing these problems with:

www.Bitmex.com



www.huobi.com

Brave support site


#12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.