Black Page instead of content

Description of the issue:
Brave present black page/screen instead of Web page content. It reads the page, however as I can see it in a miniature
How can this issue be reproduced?

1.load any page,
2.
3.

Expected result:
Page to be vieable

Brave Version( check About Brave):
1.25.69 chromium 91.0. 4472. 77
Mobile Device details
Android 10 build Qsas 30.62-33-14
Additional Information:


4 Likes

Hey, a few tests we do. Trying to isolate any possible flags… @Sopelek

  1. In brave://flags and disable all “accelerated” options. (and retest)
  2. In brave://flags and disable “Vulkan” option. (and retest)

Also if failing that, try Brave Beta and/or Nightly via the Play store. Does it occur there?

Same is happening to mine one also .:no_mouth::expressionless:

Well, if you’re happy to do some testing. Need to find out possible causes (see my post)

Can’t change flags…
Beta and nightly also have a black screen.
Any other way to change flags?


Which phone do you have? Can you test the issue occurs in Brave Beta then?

Both beta and nightly have the same issue.

DEVICE
Model: motorola one vision (kane_reteu)
Baseband Version: S337AP_KANE_SGCS_QB3050450
RIL Version: Samsung S.LSI Vendor RIL V1.3 Build 2021-04-21 04:50:53
Build Number: QSAS30.62-33-14
Build Fingerprint: motorola/kane_reteu/kane_sprout:10/QSAS30.62-33-14/2bf47:user/release-keys
Bootloader: 0xBA09
Java VM: ART 2.1.0
OS Version: Q (10)
SDK: 29

DISPLAY
Resolution: 1080x2520 pixels
Software Density: 480 dpi (xxhdpi)
Refresh Rate: 55 Hz

PROCESSOR
CPU Architecture: ARMv8-A
Board: exynos9610
Chipset:
Cores: 8
Clock Speed: 403 MHz - 2210 MHz
Instruction Sets: arm64-v8a
CPU Features: fp asimd evtstrm aes pmull sha1 sha2 crc32 cpuid
CPU Governor: schedutil
Kernel Version: 4.14.113-user+
Kernel Architecture: aarch64

GRAPHICS
Renderer: Mali-G72
Vendor: ARM
OpenGL Version: OpenGL ES 3.2

RAM
Total: 3742 MB
Java Heap: 192 MB

2 Likes

Thanks, investigating.

Close Brave Beta, In Android Settings can you clear app cache for Brave Beta and then restart Brave Beta In brave://flags and disable “Vulkan” option. (and retest)

Still same black screen. I can nly see the initial brave screen jst after installation.

Will update this thread, investigating with devs

Hi to change the flag,
Do Split screen, option of moto. And do this.
brave://flags and disable “Vulkan”
It works. Even I have moto one vision, was facing the same issue,

2 Likes

Thank you. That works.
I do not use split screen,but the tick works. Solved.

Good to see it working, does the other working browsers have the vulkan flag enabled? Have the same issues?

Chrome have it, but reinstalling end the issue.

Split screen and disable vulkan works for me in Motorola one vision too. Thks

I have the same device and had the same problem. Disabling Vulkan fixed it for me.
Had to use split screen to get the flags page to appear.

Same issue here on Motorola One Action. Also fixed by disabling Vulkan (also had to use splitscreen to do it).

Chrome works with Vulkan set to Default, but after changing to Enable it had the same issue. Looks like Chrome is disabling it by default.

Brave on the left. Chrome on the right. The split screen trick does not solve it forSamsung Galaxy Note 10 Lite.

Same black screen for page issue as described by topic starter.

Aconteceu o mesmo comigo, mas resolveu depois que desativei o Vulkan. Só que, antes disso, o meu navegador reiniciou sozinho e com isso perdi as guias que estavam abertas e os 3.000 BAT que tinha para resgatar que não estava conseguindo… :frowning: Alguém consegue me ajudar nesse problema, para ver se consigo recuperar esses 3.000 BAT?

What happens when you tap/click/drag in the blecked-out window?