BitFlyer account connection not working

When I first set up Brave, I linked my BitFlyer account to Brave Reward.
With Brave updates (quite awhile ago), the connection seem to have been lost, and I am no longer receiving BAT. I tried to reconnect again, but it’s not working.

I see “BitFlyer” button (link) in the window “to select account provider”, but clicking the link does not take me to BitFlyer page… clicking the link simply does NOTHING. I thought maybe it was a glitch, so I’ve waited several Brave updates, but no improvement.
(I do not have any issue with BitFlyer account itself)

What can I do to reconnect my BitFlyer account to Brave Rewards?

OSX12.6.5 Brave1.50.121

Brave Rewards Profile was verified when set up initially

I connected Brave Rewards Profile about a year ago

Yes, I had successfully receive payments in the past.

I am not using a VPN.

Yes, I am in a supported region.

I never used Auto-contribute on all devices.

Does going to brave://flags and enabling ‘Always show Brave rewards custodial connection options’ work ?

1 Like

Thank you so much! It worked!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.