Binance (TradingView) charts don't 'Show Countdown'

Description of the issue:
How can this issue be reproduced?

  1. Right-clight on candles
  2. Select ‘Show Countdown’

Expected result:
Show countdown in right axis
Brave Version( check About Brave):
Version 1.2.43 Chromium: 79.0.3945.130 (Official Build) (64-bit)
Additional Information:
Windows 7 Home Premium

What OS and Brave version are you on?

Windows 7 Home Premium
Version 1.2.43 Chromium: 79.0.3945.130 (Official Build) (64-bit)

Would you be able to share a screenshot of what you see? Do you have Hardware acceleration enabled? Does it work as expected in another browser?

CC’ing my colleague @Mattches as well.

It works as expected in Chrome.

@KoinTrada can you re-test with Allow all cookies and Allow all device recogntion in shields

These changes return the same result.

On Binance, have your Shields = Up at default settings, but change the Device recognition setting to Allow all device recognition. Allow the page to refresh and the chart(s) should display as intended.

Unfortunately, the problem still remains as previously described.

Thank you for testing. This is pretty curious considering I seem to be seeing the Show Countdown option on my end? Can you tell me how your Shields settings are configured for Binance?

Additionally, would you be willing to try logging into your account using a private browsing session and seeing if you get the same result?

I too see the ‘Show Countdown’ option but it displays a hyphen rather than the countdown.

I am unable find any combination of settings that correctly display the countdown (either the standard or private browser). Attached are some screenshots using the private browser.

I have also attached a shot of the console that may be useful.

That’s very strange. Can you try clearing your cache/site data for Binance? Visit the site, then use the lock icon on the left side of the address bar; Site Settings --> Clear data:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.