Binance’s widget does not appear

I updated the browser but the Binance’s widget does not appear, what should I do?

2 Likes

When you open new tab page, there’s 4 icon at the bottom right. The one on the far left with “Customize” text is settings for NTP. You can enable/disable NTP widgets there.

I don’t have a button to enable this widget. there are 6 other widgets

пт, 1 мая 2020 г. в 09:39, eljuno via Brave Community <brave@discoursemail.com>:

пт, 1 мая 2020 г. в 09:50, Александр Дехтярев <ultorua@gmail.com>:

Same issue… In preferences binance enabled. Version 10.10.24

same issues I have…

I don’t have the widget either, and my browser is updated to Version 1.8.86 Chromium: 81.0.4044.129 (Official Build) (64-bit).

In version 1.8.8.86 no option about Binance, only in Brave Nightly 10.10.24 i was found this Binance widget option. So try newer version. But in my case widget dont working…

I don’t see the Binance widget either. I have the latest browser version

I have [Versión 1.8.86 Chromium: 81.0.4044.129 (Official Build) (64-bit)
I dont see widget binance…
Why?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.