Bat rewards no longer getting credited

I have stopped receiving BAT reward since 3rd November (IST), despite seeing ad(Sponsored Images) when you open a new window and clicking on the ad. The Ad history also does not register it.


Version 1.31.88 Chromium: 95.0.4638.69 (Official Build) (64-bit)

Yes Browser wallet is verified.

Verified the wallet on Feb 6, 2020

Yes, I have received BAT into my uphold account in the past.

No, VPN is used.

Yes, I live in the supported Region (India).

**Have you manually turned off Auto-contribute on all of your devices linked to Uphold?? NO

@steeven @Mattches please look into this matter. I am seeing Sponsored images, but the BAT is not getting contributed into my account. The Ad history also shows that the ad was not registered.

Thank you for reporting! Please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!

Key info seed: Valid

Wallet payment ID: eb035962-8cd5-4af7-8c66-e476785965ca

Wallet created: 02/06/2020, 06:43:51 PM

1.31.88 Chromium: 95.0.4638.69 (Official Build) (64-bit)

1

The problem solved on its own when I logged into my Ad.publisher account couple of days ago, and reconnected my wallet, but then again the problem started recurring, when I see sponsored images but no BAT is credited.