BAT pending rewards disappeared before payment date

Today, after almost 3 weeks of viewing ads my pending BAT tokens suddenly disappeared.
I watch 175 adds and got 0,56 BAT, In the morning I got at least 10x more.
image

@imatumble,
Please stop spamming the forum with your unformed complaints. If you have an issue, open a topic.

It is not a topic? Im new here, was thinking that only way to ask is like that. If my worries that I was hacked are a spam - I created only this one ask. so Im sorry that I`m using brave browser, and watching ads to earn BATs

Hello @bioWolf
he did not mean you he mentioned the other guy who called imatumble that his comment deleted

and you welcome to ask

and for your questions sometime glich happen
do you use vpn?

could you turn off the reward then enable it back after 30 sec
did that help

and have a nice day

1 Like

OK. I understand that somebody pissed You, it was not me.

Yes, I`m using VPN,
Nothing happen after turning off browser, Rewards, or adds.

All the Best

turn off reward then turn off vpn then turn on reward on after 1 min

and see if it still working or not

No change. Also restarted comp and browser

could you help us here @steeven
and have a nice day both of you

I have the same problem. However, I don’t use a VPN. But today tokens disappeared. After reading your entries I turned off reward and turned on after 1 min and didn’t help. :confused:

For anyone here encountering this issue, please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

Please make the subject title Pending Rewards Issue so that I can easily see what the message relates to.

Thank you.

1 Like

@bioWolf I work on the Brave Ads team and was wondering if you would be willing to screen-share so I can help diagnose the issue with you? If so, could you please reach out to tmancey@brave.com. Thanks, Terry

1 Like

Thank You @tmancey,

Upgrading a browser to a newest release solved the issue.

All The Best

1 Like

what is your brave version

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.