BAT not increasing when viewing sponsored images

On my Android tablet, I get credited for the sponsored images immediately in my “Ads received this month”. However, on my laptop (Windows 7), I get credited for the sponsored images on the next payment date. They aren’t added to my “Ads received this month”. ('m currently not receiving any of the popup ads–we’re still trying to figure out why, but that’s a different post topic.)

BlockFi shows up on Rewards. But will wait for a PayPal ad to show up before confirming that the bug (at least for me) has been fixed.

Dark mode is due to experimental feature in brave://flags/


El Toro does not appear


Got the same problem here, I already uninstalled (+ cleaning data) and reinstalled, so it’s reset to 0 but it works for one day, then BAT doesn’t increase anymore (stucked at 0.275 BAT). I try to use it on 2 computers and have the same problem, it’s quite annoying to not have much more info about this common issue. Brave rewards internals page doesn’t help and there is no LOG to help too. !! For the moment I’m a little bit disappointed about that.

No BATs for tresorit. Disappointing that there is no response from Brave’s side.


There has been PLENTY of response from Brave’s side in other threads with this same issue. They are still trouble-shooting the issue.

Wait until the next payout date (around 5 April) to see whether or not you get paid for those sponsored images. As I said previously, I don’t see those ads reflected in my “Estimated pending rewards” or my “Ads received this month”, but I DID receive payment for them on 5 March.

3 Likes

@rosiecar , thanks for your light. I didn’t know if that would be paid. You reassured me.

Wait and see the 5th April. :slight_smile:

1 Like

Okay, I waited. Got even less. Did not get paid for sponsored images. Would like to hear your reply, @rosiecar.

ad history 1 image

Curiously, you never linked the other threads, @rosiecar . Nor could I find them.

Hi @demoem, the threads are linked, under rosiecar’s post. You can scroll up and click on them.

Edit to link to similar topic, may be insightful Seeing ads but not getting BAT You should read the entire thread, but my thoughts and suggestions are posts #4, #13 and #20,

I hope receive payment for missed viewed ads between 13/03 and 5/04. My main profile has been flagged for suspicious behaviour and I had ads for free during almost 3 weeks. :smiley:

To be continued…

Yo.

1 Like

that’s what I am experiencing right now too since couple of days ago. before it is working, but now it is not paying anymore aside from the pop up ads

Hi @seareV. Thanks for pointing that out. But those threads are irrelevant. They do not talk about sponsored images. Only this one does.

Waited till 5th April, still no rewards. In fact, it now says that my next pay date is 6th June. I suspect I will continue to receive ads with no rewards unless the issue is resolved. Brave Support please look into this issue.

2 Likes

Bitpay image ads not credited.

Also sharing, since it has the same topic: Brave sponsored images not giving any BAT - #9 by demoem

I have same problem on my phone + desktop :frowning:

Same issue here. Just got it working yesterdey for two or three hours, but now i see Ads and no rewards are counted, neither “ads received this month”.
Upland ads not counting

I’m receiving ads and my tally of Ads received this month constantly increases but I receive no BAT for the ads or viewing.

More than a month later, and here we still are. No credited BAT for AAX ads. Started five hours ago as I am posting this.