BAT not depositing to Uphold

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
BAT not depositing to Uphold
How can this issue be reproduced?

Expected result:
BAT to deposit to Uphold
Brave Version( check About Brave):
1.19.86
](https://brave.com/latest/)
Additional Information:

I have the same issue… Weird

@SparJar @Oofin when did you verified your wallets?

Hello,

Same for me. My browser keeps losing all the BAT gathered through the year.
image

This is the screenshot for the last month.

@JohnDproof according to your question - I did not verified my wallet. Could this be an issue?

@PonoPopoki do you have the auto-contribution enabled? Or are you using the sync feature and have it enabled in one of your devices?

For me it’s nothing.

No sync (using only on one device), no auto contribution.

Is there somewhere I can check when I verified? It was probably November that I realized it wasn’t depositing to Uphold and tried to sign out and re-verify the wallet, though. Haven’t been too worried about it since I do see it building in my Brave wallet, just figured I would ask about it.

@SparJar in brave://rewards-internals/ in the event logs tab you should see something like this image
(I think that’s the date I verified my wallet, not sure)

try contacting with steeven

be patient

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.