BAT Ledger Service Running in the Background

Description of the issue: BAT Ledger Service has started running in the background every time I use brave even though I have all BAT related settings disabled and I didn’t change anything recently. This happens on my desktop but not my laptop, which also has the same settings
How can this issue be reproduced?

  1. Open brave
  2. Look in task manager

Expected result: Previously on my desktop and still on my laptop, BAT Ledger Service doesn’t run in the background

Brave Version( check About Brave): Version 1.48.164 Chromium: 110.0.5481.100 (Official Build) (64-bit)

Additional Information: Desktop screenshot:

Laptop screenshot:

Can you recheck once again in brave://rewards that everything is turned off. Turn off brave sponsored images on new tab page too.

Yes, everything is off in brave://rewards and I have sponsored images disabled as well

It may be a bug then, official team members will have to take a look.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.