BAT gone after verifying on UpHold - Cannot connect to server for weeks

I hadn’t used my laptop in some time, it had a stack of 130~ BAT. After turning on computer, updating entire system to latest version (as of today), brave included using ubuntu 20.04.3.

I am now getting the following in brave rewards
image

I can see my tokens within brave://rewards-internals/ but the rewards server seems unavailable :frowning: but this is working fine on my other computer… If anyone can advise, thank you in advance :slight_smile:

Update - It has now been over a week and still i seem to not be able to connect to reward server.

This has been solved by following the linux install guide again - minus actually installing the browser again; steps taken for anyone in the future… Please refer to the link below, incase the commands below change in the future

sudo apt install apt-transport-https curl

sudo curl -fsSLo /usr/share/keyrings/brave-browser-archive-keyring.gpg https://brave-browser-apt-release.s3.brave.com/brave-browser-archive-keyring.gpg

echo "deb [signed-by=/usr/share/keyrings/brave-browser-archive-keyring.gpg arch=amd64] https://brave-browser-apt-release.s3.brave.com/ stable main"|sudo tee /etc/apt/sources.list.d/brave-browser-release.list

sudo apt update
1 Like

@rilesdun Awesome you found it. Sorry you kind of had to go through and find it yourself. I don’t know anything on Linux and seems like this didn’t catch any eyes.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.