BAT balance/USD deposit option disappeared from publisher site?


#1

I logged in to publishers.basicattentiontoken.org a few minutes ago and it looks like there’s been a small site update (the UI looks slightly different from the last time I used it). There are two apparent problems with the site: first, my contribution balance has vanished (it was just under 10 BAT, now it is at zero) Second, the USD option has disappeared from the ‘deposit currency’ menu. The options used to be USD/EUR/XAU, now it’s just BAT:

It’s close to the end of the month, so I thought maybe the balance has disappeared because of settlement, but my linked Uphold balance is still showing 0.00. The generated statement also shows no activity.

Is this a bug with the publisher site, or is there something else happening here? Thanks (the publisher ID is acmedevices.com)


#2

Hi @mousetrapper -

There was a database update last night, nothing has been lost but we are seeing some minor glitches. The team is working on it this morning :slight_smile:

Thanks,
Lauren


#3

Sending you a private message also @mousetrapper

Thanks,
Lauren


#4

@mousetrapper - could you check and see if you see your balance now?

Thanks,
Lauren


#5

@LaurenWags - balance is back and looks completely up to date, thanks. However, I’m still only seeing BAT as a settlement currency option, not USD/EUR/XAU as before.


#6

@mousetrapper - a team member is looking into this. Thanks!


#7

Hi @LaurenWags — I’ve got same issue there and I can’t generate statement.


#8

Thanks for reporting @vikingkarwur - I’ve sent a follow up message to my teammate who is investigating the above issue. Will report back.

Lauren


#9

@mousetrapper and @vikingkarwur

Could you try these steps to see if they resolve the issue you’re seeing with the drop down?

  1. login to uphold.com and then go to https://uphold.com/dashboard/profile/applications/authorized (Settings / Applications / Authorized applications)
  2. click on “Basic Attention Token”
  3. click on remove (and confirm)
  4. in a new window login to publishers.basicattentiontoken.org
  5. refresh and you should be asked to re-authorize.

Thanks,
Lauren


#10

@laurenwags: I logged in to publishers.basicattentiontoken.org and it actually asked me to reconnect to Uphold when I logged in (I didn’t need to go through the de-authroizing procedure first). When I reconnected to Uphold the dropdown only offered BAT again, but when I refreshed the page it went back to the correct USD/EUR/XAU options. So it’s all working for me now, thanks.


#11

Thanks for checking @mousetrapper - so just to confirm, you’re all good and nothing outstanding, correct?

Lauren


#12

@LaurenWags: Correct, everything seems to be fine (BAT balance is showing correctly, settlement currency options are correct). I have yet to see a settlement go through, so can’t confirm ff that part works correctly, but as of now things are as they should be. Thanks for your help in resolving this.


#13

Just tried this… still not solve the problem!

Remove Basic Attention Token @ Uphold

Problems


#14

Thanks @vikingkarwur I have shared this with the team.


#15

@LaurenWags, I’ve same issue like @vikingkarwur.

Do steps you mentioned above. Here’s the result:

  1. Remove BAT app at Uphold > DONE.
  2. Log-in to publishers site > Refresh > NOT ASKED FOR RE-AUTHORIZE (BAT app still removed @ Uphold).
  3. Balance = UNAVAILABLE.
  4. Dropdown only BAT.
  5. Generate Statement > NO RESULT.

:slight_smile:


#16

Thanks @eljuno - Will report you’re experiencing this issue also to the team.

Lauren


#17

@LaurenWags, I’ve same issue like @vikingkarwur & @eljuno .

Do steps you mentioned above. Here’s the result:

Remove BAT app at Uphold > DONE.
Log-in to publishers site > Refresh > NOT ASKED FOR RE-AUTHORIZE (BAT app still removed @ Uphold).
Balance = UNAVAILABLE.
Dropdown only BAT.
Generate Statement > NO RESULT.

Already do this too and same result.


#18

Thanks @Jemmynovy

Will notify the team that another user is facing this issue.

Lauren


#19

Just an update, @LaurenWags.
Today I logged in to publishers dashboard and:

  1. I can reauthorize and connect the Uphold wallet. Also BAT app listed @ Uphold authorized app.
  2. It show the balance (although it show the old balance that already sent to Uphold account).
  3. Dropdown listed other currency (BTC, ETH, USD, XAU, EUR) that listed on my Uphold account.
  4. Can generate the statement.

Thanks,
:slight_smile:


#20

Yes! I just got word that this should be working. Thanks for trying this @eljuno :smiley:

@Jemmynovy and @vikingkarwur Could you both try as well?

Thanks,
Lauren