BAT Balance DRASTICALLY reduced when I verified my ID today

Today, I verified my identification with uphold after about a year or two of using brave as my primary browser. As you can probably imagine, I had a LOT of BAT sitting in my account after a very extensive amount of time browsing the web and viewing the built in ads. Now, to my surprise, I verify my ID today, and I went from having 228 BAT in my account, down to a measly 64. I’m super angry with what happened today, and I’m really hoping for some support. I definitely don’t want to lose out on more than 100 bucks of BAT I’ve accumulated over the years.

  1. Opened my browser.
  2. Verified my ID with uphold
  3. Lost a majority of the money I had in BAT.

My expected result was to have all of my money not stolen away into a void.

I can’t reproduce this, since you can only verify your ID once.

Mac OS Mojave 10.14.6 / Brave Version 1.20.108 Chromium: 88.0.4324.182 (Official Build) (x86_64)

I’m not sure what else to add, but I’m genuinely pissed after what’s happened today, after being faithful to the brave browser for a little over 2 years. I would greatly appreciate any help from your support team. Thanks, and have a good day.

1 Like

It should be worth adding, this occurred AFTER I hit the grey button to connect my brave account with my uphold account in the drop down menu built into brave.

I had the exact same issue occur to me (I unfortunately do not have the before screenshot because I had no idea this would happen). I had 151.000 BAT locally on my browser and since I verified the wallet, it now shows 25.000. Additionally, I cannot see any of them in the verified Uphold account.

Yep, now it just happened to my mobile Brave as well. I’ve lost 152.75 BAT ($69.63 USD) in a matter of a few minutes. Also, I’m still showing a 0-balance in Uphold with no way to transfer out of Brave and into Uphold.

I’m sorry to hear it happened to you as well. I hope one of the Brave Support members helps.

:astonished: well nothing like that has happened to me but I still can recommend you to be patient, the only help I can give you is to tell you to contact steeven of the brave team.

Guys, this is crazy, the staff can’t just DM people all the time when there is a problem. They really need to find the ROOT CAUSE seriously!

Bump. I have just experienced the exact same issue. After verifying my wallet on my two laptops my balance decreased to zero (from about ~10USD on each). Would love know a fix?

The idea that a permissionless money requires KYC needs to change. I hope that the Brave DEX that they have planned will abolish any form of KYC fo exchanging tokens and withdrawal to a non-custodial wallet.

The same thing just happened to me! I wanted to connect my mobile browser to my uphold account. When it first connected it showed the connection, the 110 BAT from my mobile was combined with my BAT from my laptop but when I refreshed, all it is showing is my BAT from my laptop! 110 BAT just went poof!!! There better be a way of getting back. No there are no rewards showing at all from my mobile browser. The only thing I can think of is maybe I used two different emails to sign up on my devices.

So something happened today that attempted to fix everything, but there is still something off. It looks like I have received a majority of what I am missing (and it even got delivered to Uphold), but now the desktop and mobile browsers are mismatched (even though they are synced to the same wallet). The correct amount that should exist in my account is the desktop (178.250 BAT) as that was the total of both my desktop and mobile balances, but it looks like my mobile balance only shows my desktop balance (153.250 BAT, which is also what is showing in my Uphold account). Maybe these just take time as they are all manually transacted at the point of account linking? Anyway, I hope to report back that everything has synced appropriately.
Screenshot (4)

Update: Balance slowly is getting back. I’m receiving emails from Uphold e.g. Funds received You received # BAT from Brave Software International. with small amounts of BAT in each transaction. I assume some sort of transfer between wallets is happening. Uphold balance is still not where it originally was, but hopefully will recover fully. Not the friendliest user interface though, maybe notify users in advance so expectations are set accordingly?


Happened to me as well like half an hour ago, lost approximately ~$120 in BAT :frowning: That’s the only reason I registered an account here to report the issue, but turns out I’m not the only one with such issue.

OS: macOS Catalina 10.15.17
Brave: Version 1.20.108 Chromium: 88.0.4324.182 (Official Build) (x86_64)