Aw, Snap! Something went wrong

I also have PCMatic. Wondering about that connection. I will reinstall Brave and try pausing PCMatic and see what happens.

wow, paused PCMatic and Brave browser works.

I also think there is something wrong with the new update. The geek squad team told me about this update and this update issue needs to be solved.

I just now right clicked on icon, clicked troubleshoot compatability , went through the process and it worked! I’ve been days without it working. I also have pc matic.

A work-a-round. On Desk top, right click on the brave icon and left click properties. next click on compatibility and select “run this program in compatibility mode for windows 8”. Have to go through this drill each time windows is restarted.

1 Like

I’m having this exact same issue and this is the only work around that works even though it’s temporary. Brave doesn’t work on my laptop but works fantastic on my desktop PC. Both have the latest stable version of Brave and Windows 10 Pro x64

I was having the same issue and use PC Matic. The fix for me was this:

Hope it helps!

Thanks twb. I have been using that workaround to open with Windows 8 compatibility. But it is just a workaround. Which I think would have to be set up again if Brave is updated again. I hope whichever software is the culprit is fixed. One thing I don’t like about PC Matic is there is no way to manually whitelist a program.

Completely agree! Only a work-around and I believe you are correct in that an update will require a re-application of the “fix”. Additionally, it would not “stick” for me until I made the chance applicable to all users. If I did it just for me, it was undone by the next time I opened that browser.

Not a fan of PC Matic. Agree with you on that, for your reasons and more. Mandated by work. :frowning:

Good question about the VPN. I discovered that the VPN I use sometimes can conflict with pages opening up. But I checked that too, made sure the VPN was not up, Brave will still not open up. Very frustrating. It was good while it lasted anyway.

aha! So THAT was it!!! That was causing the problem! PC Matic Super Shield. Once I disabled that and did a Restart, Brave comes up now! Wow. (now, does anyone have any suggestions as to what to replace Super Shield with???)

1 Like

This worked for me. Brave please fix this ASAP.

It was an great and unique content. the special thing is you raised the points are good. geek squad tech support

This is such an amazing and informative post. Thank you for sharing this with us. Keep sharing such stuff. You can easily grow your business by using Quickbooks payroll support. It helps you create and send professional invoices online to your customers. visit on quickbooks support

I had same problem with my chrome and brave i found its solution on github.
Copy below code


and paste it after “Target” giving 1 space between.

It will work 100%

It works for me. I use arch linux. Just find and edit brave-browser.desktop file.

Just had this issue crop up in Manjaro Linux. The previously suggested
–disable-features=RendererCodeIntegrity did not work, however, upgrading brave from version to via pacman fixed it (sudo pacman -U brave).
Kinda odd that the outdated version would only now be showing that error…

It worked, however, I had to change – to – (double hyphens) in my Windows 10.

I have been living with aww snap errors since I first used Brave. They are very frequent and mostly at inopportune times as if my actions are being tracked and the crashes are remotely initiated in order to make me lose tons of info. It’s getting worse AND has always been in tabs that I use the most, NEVER in tabs that I use infrequently and ONCE the whole browser crashed. I don’t use flash. I don’t have ANY extensions installed. What can I do about getting them to stop crashing?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.