Autoplay Media Popup Showing Regardless of Content of Page

Description of the issue:
I am seeing the autoplay media popup on all webpages, regardless of whether they have media to play or not.

Steps to Reproduce

  1. Visit this Brave page
  2. Note the autoplay media popup even when the page has no media to play

Actual Result

Expected result:
This popup should not appear

Reproduces how often:
Shows on any site i visit until i dismiss it

Operating System and Brave Version:
MacOS Big Sur 11.1 (20C69), Brave Version 1.18.77 Chromium: 87.0.4280.101 (Official Build) (x86_64)

Additional Information:
Seems like this person is having the same issue

@EthFish,
Can you try visiting that page (or any page you’ve seen Autoplay appear in this way where you don’t think it should) while in a private tab and see if you get the same results?

Alternatively (perhaps more efficiently), you can try quickly creating a new profile, visiting a page where you’ve seen this behavior and see if it still appears using the new, fresh profile (which won’t have any data or extensions installed).

It’s happening to me in a private tab with only my password managers extensions.

@tanker,
Thank you for confirming that. Would you mind also testing with a new/fresh profile as instructed above? We do this so that no data of any kind is present in the browser. If this is still happening in an untouched profile, the underlying problem is with the software itself (Brave) rather than some bad data or an extension causing the issue.

Mattches, Did you read my thread that I started on this issue last month? Several people commented that they have the same issue. We all have bad data or a bad extension?

Hi Mattches, thanks for your attention.

In a private tab with current account: Same issue

The issue does not occur on a fresh profile, see right hand side below.

It’s likely an extension then? I can try disable them one by one to identify culprit

Hi @Mattches, thanks for your help, it looks like ‘Loom for Chrome’ was the culprit. I will have to enable it when i want to use it.

I would suggest you try the same with your extentions @tanker, use cmd+shift+r to fully refresh a webpage after disabling an extension, go one by one.

1 Like

I’m a senior citizen and not much of a computer expert. What is the cmd key on the keyboard? I don’t use Loom for Chrome. Would that still cause the issue for me?

@tanker,

I’m actually just now seeing your previous thread – apologies for not seeing/responding to it sooner. Yes, to answer your question – maybe you do all have the same bad extension installed. It could also be some browser data misbehaving and forcing the prompt.

The cmd key is for macOS users and I believe you’re on Windows, is that correct? Would you mind telling me what windows version you’re using (ex. Windows 10, Windows 7, etc)? After which, can you please try what I suggest @EthFish do initially?

Yes, I am on Windows 10. I’ll see if I can find time to create a new profile, but I’m quite busy. Would you mind going to my thread and see if someone there can do that? It might be quicker and it will let other posters know that someone from Brave finally saw my thread.