Autoplay Media Message....PLEASE STOP!


#1

Every web site I visit this message comes up to ask about “autoplay of media.” Why can’t I make a setting and get rid of that by saying “NO” to it once?


#2

Please change the setting for autoplay to always allow under security
image

Ensure you don’t delete the saved site settings when you close the browser. Make sure the switch is off under security
image


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.