Autoplay isssue


#1

macOS Sierra 10.12.6
Brave version 0.18.14

I selected “Always Ask” for media autoplay and restarted the browser. CNN autoplays video, regardless. Is this just something that isn’t addressed by the autoplay settings, as currently implemented, or am I missing something else that I need to do?


#2

Hi @Steerpike

Do you have an entry under ‘Saved Site Permissions’ for cnn.com? This would be displayed on about:preferences#security at the bottom of the page.

Thanks,
Lauren