Autoplay button does not appear anymore, please bring it back

Could you please bring back the autoplay button.
You see when you were navigating and entered some other video social network, and wanted to see the video, Brave always showed the “autoplay button” asking for permission in the address bar. Well…that is not there anymore, and it is a bit of a hassle.
Now with the newest update, you have to go all the way to the “settings” and give it permission. Something that in the past you just had to go to the address bar, click in the “autoplay button”, give it permissions and go back browsing.
This would not be such a big problem, but once you give those permissions, the name of the website still appears in the “site and shield settings” section, even if you did this this in a private window.
This did not happen in the previous versions (maybe 2 to 3 versions ago since this post). In the previous versions you could go to any…let’s say “adult content video website” in a private window, give permissions to autoplay videos in the HOLY “autoplay button” that was in the address bar, then workout with one hand for a bit, and then close the private window without care in the world, knowing that the shady website that you gave permission to autoplay won’t be appearing again, not in your history, and definitely not in your “site and shield settings” section.
Please bring back my HOLY “autoplay button”, pleeeaaaaseee, pretty please.


For a very different specific reason while in full agreement with the general problem needing to be solved: Clicking an icon in the address bar to give temporary permissions is very important for efficiency. It definitely is one of the top usability concerns for browser usage.
Also see:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.