Automatic contribution activates on its-own

I’ve been on holiday during the last month (last week of July and 3 weeks of August), and when I got time to collect my rewards from July in my computer the “You have givenn 1,000 BATs with Automatic contribution” appeared dispite the fact that i had Automatic contibution dissabled when I went on my holidays.

What Operating System and Brave version are you using (Menu --> About Brave)?

Version: 1.42.97 Chromium 104.0.5112.102 (Build oficial) (64 bits)

Is your browser wallet currently verified? (yes/no)

I have a Gemini verified account

What date did you verify your wallet?

I don’t remember when I verified my wallet

Have you been able to successfully receive payments in the past?

Yes, I have been

Are you using a VPN? (yes/no)

No, I’m not

Are you in a supported region (see here for list of supported regions)?
Yes I am, I’m in Spain

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??

Yes, I have, though I’m not sure about what Uphold is

Thanks for reporting. I’d like to ask a few questions to start:

  • Auto Contribute is ON by default and must be manually turned OFF. Did you turn it OFF?
  • Do you have multiple devices linked to your Uphold? If so, is Auto Contribute turned OFF on each of these devices?
  • Can you share a screenshot of your Contributions and Event Log tabs which can be found here brave://rewards-internals/

Thank you in advance!

Hello Steeven,

Yeah, I turned Auto Contribute OFF manually in all my devices.
And it looks like it was also activated during July (I forgot to add that piece of info on my initial report).


Thanks for the info. Do you have any additional Brave instances installed this device? Brave Nightly or Beta?

No, I don’t have brother of those.

Can you DM me the email linked to your Uphold?