Automatic apps execution

**Description of the issue: I can’t find the apps Brave is allowed to open in certain interactions.
I want Brave to open whatsapp WEB instead of whatsapp DESKTOP

1 Like

Hello there @Pasche on this case, I kindly suggest you follow these steps:

  1. On your computer, click the Start menu .
  2. Click Settings .
  3. Click Apps > Default apps.
  4. At the bottom, under “Web browser,” click your current browser
  5. In the “Choose an app” window, click Brave.

Let me know if that works, regards.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.