Autofill Stopped for One Site Only

I’m wondering if it may have been something changed on the site side. I would be curious to know if this behaves the same way in Chrome (or another Chromium browser). I’ve reached out to the team to see if they have any suggestions but in the meantime if you want to test the behavior in another chromium based browser (you could also test using Brave Beta if you’d like) that information would be helpful.

Just tried it on Chrome and it worked flawlessly.

@bit,
Thank you for confirming. I’m asking for additional input from some team members — in the meantime would you mind testing the Brave Beta as well (if the issue is on our side but is not present in the Beta, then the fix may be coming in the next browser update)?

Just tested with the Brave Beta, still the same issue unfortunately.

Could you delete cookies and trackers for the website then delete the password and refill it (only if you remember the password)?

I have done this and had no luck.

@bit,
Still trying to figure this out. Can you please visit that site, get the prompt to appear (where you need to type in your password) and then open the dev tools console window and share any output you see there with us here (a screenshot of the console window would be fine)?

To open dev tools, go to Menu --> More tools --> dev tools, then click on the Console tab in the dev tools window.

Just ran that, here’s the screenshot.

1 Like

Thank you — taking a look now.

1 Like

Private window mode? Does a new profile help?

I’ve tried both, no luck unfortunately.