Autodarkmode suddenly appears/applies on all website

Description of the issue:
I have enabled darkmode since ever in Brave and was happy with it.
However, since today the darkmode is going savage: on all websites it’s applying darkmode style, though it didn’t before.
I already tried to set #enable-force-dark to “disabled” but it didn’t help.
E.g. in Google Docs the title box is with a black background (though the rest is still white, and the text is also black) and also on other website like everything is black instead of the normal white.
I can’t work like that.
Temporary workaround is to disable darkmode, but that shouldn’t be the final solution…

How can this issue be reproduced?

No idea, it just appeared today. Even restart did not help.

Expected result:

It should be possible to disable darkmode applying to webpages at all, just using it for the Browser UI.

Brave Version( check About Brave):

Version 1.35.103 Chromium: 98.0.4758.102 (Offizieller Build) (64-Bit)


I have the same issue. Brave Dark Mode was working fine - now it forces all websites to dark and I cannot even read the text as the text is dark blue not white.


Seeing the same thing on mac as well

Version 1.35.104 Chromium: 98.0.4758.109 (Official Build) (arm64)

1 Like

Same thing for me - only started happening today. Websites for reference are and

Version 1.35.103 Chromium: 98.0.4758.102 (Official Build) (64-bit)

1 Like

Brave is forcing dark mode on all websites plz help someone

1 Like

It’s happening with everyone who have set dark mode on since latest update. Unfortunately I think our only option is to have a sit and wait for a fix.

Same issue for me. I hope a fix from Brave is forthcoming.

Same here. Problem started today on Mac.

If you have the Adobe Acrobat extension … Remove it i had the same problem. Except i am on Windows 11 … it should work for other OS also (Disabling the extension will also work)


That worked! Thank you!

My pleasure incase anyone wants to debug the entire problem I have explained it over here
Theme does not reset [Solution] :slight_smile:

1 Like

This problem is caused by Adobe Acrobat’s most recent extension update. Version was released about 10-11 hours ago, and began breaking pages (such as Google Drive, Twitch, and more) for Adobe’s 10,000,000+ users.

For now, the best option is to disable the extension. If you need it from time to time, you can enable as needed, or install it in a temporary profile (you can create a new profile via the ☰ menu).

Google Chrome Store Reviews


Adobe has released an update to fix this issue; version is now available in the Chrome Web Store. If you go to brave://extensions/, you can check for updates there as well. That said, please do consider how important this extension is to you…


I confirm that updating adobe extension fixed my issue with this.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.