Auto Sign-In not working properly

I have Auto Sign-In “OFF” toggled to the left but it still does auto sign-in anyways, “WHY” ???

Hello Robert, thank you for reaching us out. Are you sure you are selecting the following option:

Besides, please answer the questions below:

1 - What kind of device and OS do you have?
2 - Have you updated to the latest Brave version? If this a desktop computer (found at brave://version) to download the most recent one (

3 - A screenshot of the issue (if possible)


Auto sign in is “OFF”, again another sheeple that doesn’t read the snag or message completely !!!

I have some site that “DON’T” auto sign in and some that do ??? What’s up with that ???

Robert Daigneault

Could you remove your contact details?
I don’t want them to end up in wrong hands.

There are people who actually don’t go to the correct settings but keep on saying we enabled / disabled something and it still doesn’t work. @Jarc-1107 asked you so that he could confirm you’re doing the right thing.
With this attitude towards others, it’ll be hard to get yourself help.

1 Like

@SmartyAadi I just deleted the personal information, @R2D21962 Please answer the questions above and let us know if this is still an issue for you.


I am not understanding the information you want me to do.

What contact details ??? I don’t understand what you mean.

Basically when you had posted the issue, you had your email posted as well.
@Jarc-1107 removed it from your post as he is a moderator.

Hello @R2D21962, thanks for replying! Is not allowed to post confidential information that’s why the post was modified now can you please answer the questions above so we can further investigate this issue. Regards.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.