Auto muting every video in playlist

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:
When watching a YouTube playlist, every time it goes to the next video it’s now on mute, and I have to keep turning off the mute button for each video, which I never used to have to do since today when the issue started
How can this issue be reproduced?

  1. Sorry not sure what this part means

Expected result:
Stopping the auto mute on each new video whilst watching YouTube playlists
Brave Version( check About Brave):
1.57.2
Mobile Device details
iPhone 7 Plus
Additional Information:

1 Like

I am also having this exact issue since last night.
I’m on iPhone 13, all videos, including those in a save playlist start muted now.

Oh no sorry to hear that, if I find a solution I’ll let you know, I googled this issue and one person on reddit said:
“It could be some cookie or cache set by youtube in your browser. You can try clearing browsing data and see if that helps, can be clear fomr ‘Brave Shields & Privacy’ settings section”
They said it worked for them, I tried that and it’s still auto muting

Hi Bec, I don’t know if you’re running iOS 17, but updating to 17.0.3 seems to have fixed this problem form me.
Good luck.

I’m glad the problem resolved for you, today it’s gone back to normal and not muting thank god lol, but I will also update my software now, thank you for reminding me :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.