Auto fill login credentials not recognized by websites

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:

How can this issue be reproduced?

  1. Attempting to log back into website:
  2. Have login credentials saved in brave
  3. Credentials automatically appear in boxes, but when login is pressed, it states no login info was entered into the boxes, despite it showing as entered

Expected result:
Successful login after pressing login button when login credentials are automatically imputed into the login boxes

Brave Version( check About Brave):

Version 1.14.1 (

Mobile Device details
iPhone XS Max
iOS 13.3 (17C54)

Additional Information:
I have only tried this one site:
I have the password saved on Chrome and Safari and have not had any issues. The login info populated the boxes properly, but when login is pressed, the site reports that no login credentials were entered.
I have found that if I delete the last character in my username and password and then re-enter them, the login goes through.
Screenshot is attached.
I hope a solution can be found!

Thanks =]

On your iPad (not in browser), can you go to Settings --> Passwords & Accounts --> Website & App Passwords and confirm that the password data for the site is there and is, in fact, accurate?

Sure, I just checked and I can confirm that username and password are correct in the settings.

Very interesting – I’ll have to loop in someone from iOS team. Not quite sure what would be causing this. Will return when I have more info.

Ok thanks, I appreciate your help! Please keep me updated

1 Like

Hi @Djjd566, these issues generally mean the website isn’t doing a very good job of processing input. This is unfortunately somewhat common.

Generally the easiest way to get around this is just clicking into the username field, then the password field, then hitting Sign In. You mentioned that editing the last character solves the issue for you. Try just selecting the field, without even editing anything.

This would be an issue for any password manager on the Frontline website, so you could contact them to let them know.

1 Like

Hey, thanks for your thoughtful response and explanation. If it makes any difference, I have tried using this frontlineeducation website with many different browsers and I have not experienced any issues with the auto fill of my password. I want to use the brave Browser to support it. It auto fills correctly on safari and chrome. This error has only appeared on the brave iOS app. If there is any other information I can provide that would help the investigation, please let me know!

Thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.