Auto contribute issue in BRAVE rewards

I realised that Brave is auto contributing all my BATs since January even though I did not turn it on.

I’m not sure how it happened but it was after I updated my brave browser.

Version 1.20.103 Chromium: 88.0.4324.152 (Official Build) (64-bit)

Kindly help.

Thanks for reporting. I’d like to ask a few questions to start:

  • Do you have multiple devices linked to your Uphold? If so, how many?
  • Can you share a screenshot of your Contributions and Event Log tabs which can be found here brave://rewards-internals/

Thank you in advance!

Hi Steeven, thanks for getting back. As per your questions:

  • I don’t have any other device linked apart from this one. I just started using brave recently because it was recommended.

  • I have attached all the screenshots recommended and labelled them. The first three are the contributions log. and I’ve uploaded event log in the next reply because I am only allowed 4 uploads.

Here are the event logs.

Hi @Mizzy254 - thanks for sending! So it looks like Auto-Contribute was enabled on 10/22. Did you ever toggle it on/off?

1 Like

Hi Steeven, I didn’t toggle it. Actually, I had all my BAT’s up to some time in January. When I went to check again I noticed that all of them had been contributed so I toggled it off. That’s when I turned it off.

1 Like

What’s the email linked to your Uphold? Please send in a DM.

1 Like

Hi
The same thing happened to me today. Can i help somehow, send some logs?

1 Like

***********2@gmail.com

1 Like

Please send info in DM.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.